Sound in Skype 4.3

Since version 4.3, Skype for Linux requires PulseAudio. It is available from SBo, but since Skype is a 32bit program only, the necessary 32bit compatibility packages should be installed as well. I am running Slackware64 14.1 -multilib system and I have a virtual machine with Slackware 32. Read the rest of this entry »

Murrine 32-bit on Slackware64 -multilib

I’ve been happily using Slackware64 14.1 -multilib for a week and the system is just great. I installed Skype from and it behaves. I wanted it to use my current GTK2 theme, which uses the murrine engine. So, in stead of converting a 32bit package, I decided to just compile the murrine engine as a 32bit program. Read the rest of this entry »

Make 32bit programs use the current GTK theme

Problem: on a Slackware64 multilib system, 32bit applications will not use the current GTK theme by default.
Solution: first, make your system multilib, following AlienBob’s instructions and check the corresponding section from Slackware-FAQ. I used exactly same engine as the example — murrine. Read the rest of this entry »