Sound in Skype 4.3

Since version 4.3, Skype for Linux requires PulseAudio. It is available from SBo, but since Skype is a 32bit program only, the necessary 32bit compatibility packages should be installed as well. I am running Slackware64 14.1 -multilib system and I have a virtual machine with Slackware 32. Read the rest of this entry »


Skype on pure Slackware64

If the only 32bit program you need is Skype, you probably do not want to “contaminate” your 64bit Slackware with a compat32 layer and replace your stock gcc-* and glibc-* just for it. Well, there’s a solution to this. Read the rest of this entry »


BroodWar on Slackware64

After making the system multilib, it’s time to compile wine. In my experience, the latest version of wine that let StarCraft work right away is 1.2.2 — let’s use this for now… Read the rest of this entry »