Viber won’t start

Recently, I upgraded Viber (for Linux desktop) to version 18.2.0.2. However, it simply would not start, although dependencies were satisfied. Therefore, I searched for a fix.
Read the rest of this entry »